Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Perlentreff.de.
Wenn Ihr bereits einen Perlentreff-Account habt könnt Ihr euch hier mit eueren Usernamen / Passwort anmelden.
Ihr braucht euch nicht neu zu registieren.

Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Um alle Funktionen dieser Seite nutzen zu können, können Sie sich registrieren lassen.
Die Registrierung wird durch einen Administrator vorgenommen. Melden Sie sich per Email an die im Impressum angegebene Adresse und teilen Sie Ihre Kontaktdaten und den gewünschen Usernamen dem Administrator mit.
Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 3. August 2013, 16:12

Hilfe...DeVILBISS MC 44-90 defekt

DeVILBISS MC 44-90 defekt?
Hallo!
Ich bin auf der Suche nach einer "schnellen Lösung"...vielleicht gibt es sie ja doch... Mein Konzi hat gestern ein Geräusch gemacht (beim Starten), als ob ein Schlauch abspringt (pffff) und dann ging die rote Lampe für den Service an. Er schafft nur noch wenig Sauerstoff...
Ich habe ihn von Sandy aus Idaroberstein abgekauft und es ist mein Zweitkonzi, da meine beiden Konzis schon einige Std. auf dem Buckel haben. Dieser Unglücksrabe hat 39760 Std gelaufen. Er hat die Bezeichnung M 90189 GZ, falls dies hilft.
Bevor ich mich nun bei Ombos melde (dort ist er her), wollte ich sicher gehen, dass nicht wirklich irgendwo ein Schlauch absprint und das Problem durchaus (nur nicht von mir) bekannt ist...

kann uns jemand retten?

Ich habe ihn noch nicht ausgeschraubt...hinten befindet sich eine Lüftungsklappe mit Filter. Dieser ist fest aufeinandergesteckt und sieht aus, wie immer...das konnte ich checken!

Vielen Dank im Voraus, Antje
Nach dem Feuer
ist die Finsternis dunkler als gewohnt.

2

Samstag, 3. August 2013, 17:10

Liebe Antje,
mein früherer Konzi hat das - kaum gekauft - auch.
Im Sanitätshaus haben sie gesagt: Totalschaden.
Da haben wir ihn selber geöffnet und festgestellt, dass ein Verbindungsstück zu den Behältern abgebrochen war.
Eigentlich geben die Firmen keine Ersatzteile raus, aber wir konnten glaubhaft machen, dass unser nicht für Menschen benutzt wird - und habens bekommen.
Beim zweiten Mal nicht mehr und damit war er irreperabel - Schrott.
Viel Glück!
Barbara

3

Samstag, 3. August 2013, 17:31

Hallo Barbara!
Vielen Dank...das macht mir Mut...oder nicht?
Das Geräusch war genau so...ein Schlauch ist abgesprungen oder etwas ist abgebrochen oder gerissen...es macht pfff...das sagte ich schon.
Ich werde nun einmal den Mut finden und den Konzi selber aufschrauben. Das hatte ich vorher abgewogen...zunächst einmal bei Ombos anrufen oder mailen oder lieber selber nachschauen...
...aber ich werde mir nun erst einmal selber ein Bild machen!
Daaanke! Antje
Nach dem Feuer
ist die Finsternis dunkler als gewohnt.

4

Sonntag, 4. August 2013, 10:49

Du verlierst dadurch den Garantieanspruch - aber den hast Du bestimmt sowieso nicht,Antje?
Andererseits kann man dir dann genauer Auskunft geben!
Grüße
Barbara

5

Sonntag, 4. August 2013, 19:25

Hallo Barbara!
Nei, einen Garantieanspruch habe ich nicht...Ich höre die Menschen bei Ombos schon schmunzeln, wenn ich am Telefon das Geräusch nachmache, welches der Konzi als Ausgang des Schadens gemacht hat..."Pfffff..."
Ich werde mich mal -wenn ich ganz viel Mut habe- daran machen, ihn zu öffnen. Wenn ich -ohne viele Finger in das Gerät zu stecken- schon sehen kann, dass irgendwo ein Schlauch abgesprungen ist (pfff) oder lose herumhängt (wie ich auch bei diesem Wetter...) werde ich weitere Schritte selber unternehmen. Wenn ich nix sehen kann, rufe ich Ombos an oder maile...Die werden es auch besonders gerne haben, wenn gebrauchte und von ihnen überholte Konzis durch viele verschiedene Hände gehen und dann Schäden entstehen, die nach 20 Jahren nun wieder repariert werden sollen...
Aber vielleicht lieben sie ja auch, was wir tun und versuchen alles, um mich zu retten. Mal sehen...Ich danke dir auf jeden Fall für die Sorgen und Ideen, die du mit mir teilst!
Liebe Grüße, Antje
Nach dem Feuer
ist die Finsternis dunkler als gewohnt.

6

Montag, 5. August 2013, 10:19

hallo antje,

ich hatte ebenfalls diesen vilbyss. dein geräusch erinnert mich an mein problem damals... 1 patrone war kaputt und er stellte sich sofort auf piep-rot.
lösung damals: die kaputte patrone abstecken, ein paar minuten nur auf einer patrone laufen lassen, dann die zweite wieder dazuhängen...so gings noch eine zeitlang...
er gammelt noch immer in meiner ecke rum.
also , sollte bei dir wirklich irgendein stückchen abgebrochen/kaputt sein, dass sich ausbauen und per post schicken lässt, einfach bescheid geben. ^^

viel erfolg!
sid.

7

Montag, 5. August 2013, 18:06

Hallo!
Ja...an so etwas habe ich auch schon gedacht...ein Ersatzteil muss her...
...und jetzt kommst du daher Sid!

Ich habe heute das Teil geöffnet. Links lieggen die beiden Patronen, rechts daneben ein Zylinder. In den Zilinder geht ein Bauteil mit M10 metrischem Gewinde. Es ist aus Kunststoff, 6 eckig (soweit ich das richtig gesehen habe) und in den Zylinder eingeschraubt. Das teilchen ist schwarz und führt 2 Schläuche. Der Schlauch, der nach links weggeht ist etwas stärker, als der, der nach rechts abbiegt.
Das Kunststoffteil hat innen 2 Kammern. Wenn dies nicht so kompliziert wäre, hätte mein Mann mir schon eines aus Metall bauen lassen.
Ich habe Bilder gemacht...das Beste folgt...kaputt ist das Teil, welches ich an einem der Schläuche in den Fingern halte. Das Gewinde ist aus dem Zylinder nun schon entfernt. Ombos ist auch schon angeschrieben, aber der Konzi ist von 1995 und ich ahbe keine Ahnung, wi amn an die Firma herankommt. Die Ombosse sind im Norden bis zum 11.08...also warten oder Chancen nutzen???



Noch eins:



Für die Hilfe schon einmal im Voraus: VIELEN, LIEBEN DANK!!!
Nach dem Feuer
ist die Finsternis dunkler als gewohnt.

8

Montag, 5. August 2013, 19:28

hi carla, du meinst dad schwarze teil, richtig? die gute nachricht: mein alter dürft wirklich baugleich sein... mal gucken, ob ich das unbeschadet ab krieg...
wie bist du drauf gekommen, dass genau das kaputt is?
meld mich!

9

Montag, 5. August 2013, 19:37

...der Konzi machte kurz nach dem Einschalten pfff...wie eine alte Luftpumpe, wenn sie vom Reifen abspringt...
Ich habe recht gute Ohren und habe schon so manchen Automechaniker zur Weißglut gebracht...ich höre etwas und er nicht...immer war etwas! (So!)

Na ja, "pfff" ist die Übersetzung von Druck entweicht plötzlich (falsch)...Zunächst brauchte ich eine Portion Mut, viel Licht und einen Imbusschlüssel...
Alle Schläuche saßen fest, bis auf dieser! Also war es recht einfach...Wenn etwas innen Liegendes abgegangen wäre oder ein Bauteil unsichtbar defekt gewesen wäre, wäre mir auch nur noch Ombos oder der Schrott geblieben...Und jetzt kommst du als Rettung daher!

Bis dann, Antje
Nach dem Feuer
ist die Finsternis dunkler als gewohnt.

10

Montag, 5. August 2013, 19:43

so. ich nochmal.....was soll ich sagen....materialermüdung! ;(
ich bin nur am rechten, dünnen schlauch angekommnen und zack!....das zäpfchen is abgebrochen :-(((
mein männe meint, im modellbau gibts so mini messingröhrchen die man reinstöpseln könnt und gut is.

das teil selbst steckt noch im zylinder....also, falls du magst u. ein bereits beschädigtes ersatzteil willst....ich würd das risiko eingehen und abschrauben....ohne gewähr....
mann, das ärgert mich jetzt, dass das ab ist !!!!! waaaaah!!!!

11

Montag, 5. August 2013, 20:17

Ich vermute mal, dass dein Gerät so alt ist, wie meins...ich bin mir noch nicht einmal sicher, ob du es gefahrenfrei abschrauben kannst...vielleicht bricht auch bei dir das Gewinde auf dem Weg...Ich würde es auch kaputt nehmen, wenn das Gewinde heile bleibt.
Weißt du eigentlich, ob es den Hersteller noch gibt?
Vielen Dank schon einmal für deine Mühe...vielleicht hat dein Männe ja Recht...bei uns ist der Anschluss auch zerbröselt, als mein Männe den Schlauch abziehen wollte...soso...
Bis dann, Antje
Nach dem Feuer
ist die Finsternis dunkler als gewohnt.

12

Montag, 5. August 2013, 20:38

Hallo Antje,

sowas ist ja echt ärgerlich. Den Hersteller gibt's natürlich noch (s. Link ) aber ob die A) Dir überhaupt Ersatzteile liefern und B) solche für das Gerät noch haben, kannstt Du nur nachfragen. Übrigens würde ich da nichts mit Messing o.Ä. rumbasteln. Es handelt sich um Sauerstoffleitungen und reiner Sauerstoff oxydiert heftig. Deshalb werden solche Anschlüsse und Ventile aus Kunststoff gefertigt und die Leitungen müssen unbedingt fettfrei sein (Selbstentzündung).

Ich drück Dir auf jeden Fall die Daumen, dass Du den Konzi repariert bekommst.

LG
Jürgen
Wer Fehler findet,
darf sie behalten
:)

Ich habe mir jetzt übrigens auch eine Quasselecke im Netz reserviert.

13

Montag, 5. August 2013, 21:39

Danke Jürgen!
Ich folge dem Link, falls das Ersatzteil von Sid doch nicht mehr auszuschriaben ist...Meinen Mann kann ich zur Not bremsen...aber irgendwie muss es doch eine Lösung geben. Das Teil ist winzig und nichtig in Bezug auf die Teile im Konzi...Mal sehen...vielleicht ist dieses Teil ja auch noch in neueren Konzis verbaut! Drück mir die Daumen!!! Antje
Nach dem Feuer
ist die Finsternis dunkler als gewohnt.

14

Montag, 5. August 2013, 21:49

Hi,

hab noch die Nummer von der technischen Hotline und auch ne Mailadresse:


0621 178 98 250

technik@devilbisshc.com

LG
Peter
Da in Haitabu und Birka keine Kupferkabel gefunden wurden steht fest... die Wikinger hatten W-Lan !

--------------------------------------------------------------------------
Perlenwickler.de

15

Montag, 5. August 2013, 22:39

Super, Peter!
Ich habe denen soeben eine Frage im Kontakt gestellt...ganz schön mies, dieses kleine bauteil zu beshrieben, anstatt ein Foto einfügen zu können. Vielleicht melden die sich ja sogar...einen Tag lasse ich ihnen mal, dann rufe ich an. Die Ombosse habe ich auch noch als Chance und Sids Teil könnte ja auch noch gehen...am Horizont ist Licht!
Zum Glück habe ich noch einen uralten Konzi...Ich bete, dass der hält...sonst brauche ich teuren Ersatz...
Gute Nacht, Antje
Nach dem Feuer
ist die Finsternis dunkler als gewohnt.

16

Dienstag, 6. August 2013, 04:48

moin, antje,

....in aller eile...werde meinen männe beauftragen, dass er das teil heut versucht abzuschrauben...vor abend kann ich dir wahrscheinlich nicht bescheid geben...
ja, der eine konzi ist auch etwas ältlich :rolleyes:

schönen tag euch!
sid.

17

Dienstag, 6. August 2013, 12:23

keine Hetze...alles wird gut...Ich dank dir und wünsche einen erfolgreichen Tag!
Antje
Nach dem Feuer
ist die Finsternis dunkler als gewohnt.

18

Dienstag, 6. August 2013, 13:56

hui, antje!

männe hat grad geschrieben...er hat das teil abgekriegt, aber der zweite stöpsel beim dickeren schlauch ging auch ab! 8|
mann,mann das is ein zeug!

@grautier: ich muss mal fragen- wenn es so wäre dass nix aus metall in verbindung mit sauerstoff(schläuchen) kommen sollte, dann müsste mein brenner ja einen kunststoffanschluss haben, oder?...da kommt schließlich auch sauerstoff raus.



however- liebe antje, falls du nun noch immer das- mittlerweile- doppeltbeschädigte teil haben willst- schick mir deine postadresse bitte per PN! :thumbsup:
alles liebe,
sid.

19

Dienstag, 6. August 2013, 18:46

Hallo Sid,

Du hast recht, ein Kunststoffbrenner wäre wirklich nicht der Hit. ;) Natürlich können auch (bestimmte) Metalle für Sauerstoffleitungen verwendet werden. Dabei kommt es aber auf die genaue chemische Zusammensetzung bzw. Legierung an. In den einschlägigen Sicherheitsrichtlinien wird daher ausdrücklich davor gewarnt, Stoffe in Sauerstoffleitungen zu verwenden, deren Eignung nicht sicher bekannt ist.Das gilt sowohl für Leitungsmaterialien als auch für Dichtungen und Verklebungen. Ich wäre daher wie gesagt einfach vorsichtig.

LG
Jürgen
Wer Fehler findet,
darf sie behalten
:)

Ich habe mir jetzt übrigens auch eine Quasselecke im Netz reserviert.

Wiki-Quickfinder

.. oder hier direkt zu Wiki startseite

werbung